HELP== new top end, now has loss of power, but has still has high compression???
Close
    
    
Results 1 to 4 of 4
Like Tree3Likes
  • 2 Post By littletommy
  • 1 Post By littletommy

Thread: HELP== new top end, now has loss of power, but has still has high compression???

  1. #1
    Junior Member Jassenk's Avatar
    Join Date
    Apr 2013
    Posts
    10

    HELP== new top end, now has loss of power, but has still has high compression???

    I had a base gasket leaking oil . So i checked the compression before i installed the new top end gasket set it was 180 with full throttle..i put a new base gasket, new head gasket, all new seals still has 180 psi but big time loss of power . Any ideas thanks....

  2. #2
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Spokane, Washington
    Posts
    14,211
    Quote Originally Posted by Jassenk View Post
    I had a base gasket leaking oil . So i checked the compression before i installed the new top end gasket set it was 180 with full throttle..i put a new base gasket, new head gasket, all new seals still has 180 psi but big time loss of power . Any ideas thanks....
    Valve adjustment? Timing chain?
    jeffrolives and jbfla like this.
    LittleTommy Hidden Content




    --In Memory Of--
    Our Fallen Heroes

    TW2007
    Lizrdbrth
    TWisty
    RonInBoise
    *Reserved*

    Rest In Peace Brothers.

    Hidden Content <<<Click here. Hidden Content


    John 3:16-17

    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

  3. #3
    Junior Member Jassenk's Avatar
    Join Date
    Apr 2013
    Posts
    10
    timing is dead on and if i have the exhaust valve to tight would that cause this

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Spokane, Washington
    Posts
    14,211
    You want to make sure they are right. It's a little engine doing a hard job and needs to breath. They are adjusted cold. I'm sure you know that, just thought I'd mention it though. Lack of power is typically, air filter, valves, carb and spark plug gap. Of course there are other things, but usually it is within the tune up components.
    Dryden-Tdub likes this.
    LittleTommy Hidden Content




    --In Memory Of--
    Our Fallen Heroes

    TW2007
    Lizrdbrth
    TWisty
    RonInBoise
    *Reserved*

    Rest In Peace Brothers.

    Hidden Content <<<Click here. Hidden Content


    John 3:16-17

    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Virago 535 Power Loss while driving
    By bluefox in forum Other Bikes
    Replies: 7
    Last Post: 04-14-2014, 09:47 AM
  2. Virago 535 Power Loss while driving
    By bluefox in forum Off-Topic
    Replies: 7
    Last Post: 04-14-2014, 09:47 AM
  3. loss of power after replacing chain & sprockets?
    By decade03 in forum Technical Help
    Replies: 24
    Last Post: 03-15-2013, 04:23 PM
  4. Loss of power
    By RTCarroll84 in forum Technical Help
    Replies: 13
    Last Post: 05-11-2011, 07:06 AM
  5. Loss of top end power
    By DesertMonkey in forum Technical Help
    Replies: 1
    Last Post: 03-30-2011, 02:07 PM