Fuel pouring out of airbox + running lean
Close
    
    
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 34
Like Tree15Likes

Thread: Fuel pouring out of airbox + running lean

  1. #1
    Junior Member travelrider73's Avatar
    Join Date
    Mar 2014
    Location
    Palmetto, FL
    Posts
    19

    Fuel pouring out of airbox + running lean

    Hi everyone, I signed up for the forum a couple years back when I was thinking about buying a TW200, and now that I have one, I have a couple problems.

    I'm a complete carb newbie and have been trying to fix this myself so I can learn. I like learning new things, although this one has been a little frustrating.

    I pulled the carb, carefully cleaned everything I could find wrong with it and even had a friend who supposedly knows carbs look at it (but he's a cheapskate).
    So, after he "fixed it", it still didn't work.

    I opened it back up and found the float was sticking. So, I ordered a new needle valve assembly, installed that and got the float working nicely (or so I think).

    Now, I have two problems.

    1) Gas is pouring out of the airbox like a sieve.
    2) I'm running lean.

    I can tell the carb is coming back off, but I'm not sure what I'm looking for. Your help and advice would be greatly appreciated.

    Thanks!
    Family Toys...
    -2007 Yamaha TW200
    -2007 Yamaha FJR1300
    -2005 Honda Goldwing GL1800
    -2004 Yamaha FJR1300
    -2004 Suzuki SV650
    -1982 Honda CBX
    -and a couple of ATVs

  2. #2
    Senior Member JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    2,271
    The float needle is still not closing or/and the o-ring on the float needle seat assembly is bad and leaking. Unscrew it and check it. Also your oil could be full of gas now to. It can go from the air box into the crank case through the breather line.
    fishguy likes this.
    XT225 - 1999 Serow... (Now in the Coral!) Yay
    TW200Z - 2010
    BW200 - 1986
    TTR225R - 2003
    Husqvarna 701 - 2017

  3. #3
    Senior Member JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    2,271
    Is there even an o-ring on the new needle seat? Maybe it's missing?
    XT225 - 1999 Serow... (Now in the Coral!) Yay
    TW200Z - 2010
    BW200 - 1986
    TTR225R - 2003
    Husqvarna 701 - 2017

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    2,271
    Did you get a new needle seat or just the needle?
    XT225 - 1999 Serow... (Now in the Coral!) Yay
    TW200Z - 2010
    BW200 - 1986
    TTR225R - 2003
    Husqvarna 701 - 2017

  6. #5
    Senior Member supachip1's Avatar
    Join Date
    Apr 2013
    Posts
    308
    i would say the part you replaced isn't working properly and not shutting the fuel off, you could give the carb a 'tap' with the back of a screwdriver or something to see if it was just stuck, this has worked for my a couple of times.. I'm not 100% on carb settings also check the float levels, you can find the manual on this site, or someone will post it for you. i think the settings are 26-27mm on pre 01 models, 10-11mm on 01+ models, not 100% on that, but gives you step by step instructions on stripping and re-assembly. its pretty helpful.

  7. #6
    Junior Member travelrider73's Avatar
    Join Date
    Mar 2014
    Location
    Palmetto, FL
    Posts
    19
    I don't know if this little piece of information is important, but the fuel is only flowing into the airbox when the engine is running. There's no leak when off.
    One more thing (possibly unimportant). When going to the new needle valve assembly the float went from sticking badly to very movable and it flopped down quite far to where I suspect it actually would touch the bottom of the bowl in it's "no fuel / empty" state.

    To answer the question about the needle valve assembly -- I purchased the whole assembly and there was definitely an O-ring that I installed.
    Last edited by travelrider73; 07-16-2016 at 09:14 PM.
    Family Toys...
    -2007 Yamaha TW200
    -2007 Yamaha FJR1300
    -2005 Honda Goldwing GL1800
    -2004 Yamaha FJR1300
    -2004 Suzuki SV650
    -1982 Honda CBX
    -and a couple of ATVs

  8. #7
    Senior Member JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    2,271
    Quote Originally Posted by travelrider73 View Post
    I don't know if this little piece of information is important, but the fuel is only flowing into the airbox when the engine is running. There's no leak when off.
    When the bike is not running is the fuel petcock on the tank off too?
    XT225 - 1999 Serow... (Now in the Coral!) Yay
    TW200Z - 2010
    BW200 - 1986
    TTR225R - 2003
    Husqvarna 701 - 2017

  9. #8
    Junior Member travelrider73's Avatar
    Join Date
    Mar 2014
    Location
    Palmetto, FL
    Posts
    19
    Quote Originally Posted by JerseyJeeper View Post
    When the bike is not running is the fuel petcock on the tank off too?
    Oh yeah... You're right! I just went out and looked. I did turn the fuel off. I turned it back on and the fuel started to flow.

    So this new part I have is the culprit huh? Maybe not installed correctly or other wise defective?
    Family Toys...
    -2007 Yamaha TW200
    -2007 Yamaha FJR1300
    -2005 Honda Goldwing GL1800
    -2004 Yamaha FJR1300
    -2004 Suzuki SV650
    -1982 Honda CBX
    -and a couple of ATVs

  10. #9
    Senior Member JerseyJeeper's Avatar
    Join Date
    Mar 2011
    Location
    NJ Shore / Pine Barrens
    Posts
    2,271
    Yes ..
    XT225 - 1999 Serow... (Now in the Coral!) Yay
    TW200Z - 2010
    BW200 - 1986
    TTR225R - 2003
    Husqvarna 701 - 2017

  11. #10
    Junior Member travelrider73's Avatar
    Join Date
    Mar 2014
    Location
    Palmetto, FL
    Posts
    19
    Quote Originally Posted by JerseyJeeper View Post
    Yes ..
    I don't see what can possibly be wrong here. (Carb is already back off the motorcycle and taken apart again)... Help?

    NeedleAssembly.jpg
    Family Toys...
    -2007 Yamaha TW200
    -2007 Yamaha FJR1300
    -2005 Honda Goldwing GL1800
    -2004 Yamaha FJR1300
    -2004 Suzuki SV650
    -1982 Honda CBX
    -and a couple of ATVs

Page 1 of 4 123 ... LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Am I running lean?
    By 2Oceans in forum Technical Help
    Replies: 20
    Last Post: 08-19-2015, 11:35 AM
  2. Gas pouring out from side
    By kince in forum Technical Help
    Replies: 31
    Last Post: 05-17-2015, 12:08 AM
  3. Running lean, popping and reading my plug
    By cololevi in forum Technical Help
    Replies: 14
    Last Post: 10-01-2014, 09:49 PM
  4. Old airbox boot.. new airbox boot.. still too short
    By silverhead in forum Technical Help
    Replies: 20
    Last Post: 05-10-2013, 12:36 AM
  5. gas running from airbox
    By Retrofit in forum Technical Help
    Replies: 28
    Last Post: 05-19-2011, 04:32 PM