Problems with Non use of a TW
Close
    
    
Page 1 of 3 123 LastLast
Results 1 to 10 of 26
Like Tree36Likes

Thread: Problems with Non use of a TW

  1. #1
    Member Mfrost's Avatar
    Join Date
    Feb 2017
    Posts
    39

    Problems with Non use of a TW

    I found a 2002 TW that has 140 miles on it and has been garage stored. Are there know problems that will cause me problems prematurely. First thing would be changing the tires. It just had its 100 mile service and suppose to run great. Thanks for your help.

  2. #2
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Spokane, Washington
    Posts
    14,140
    If it runs great and only needs tires, the rest is probably just fine.
    Quote Originally Posted by Mfrost View Post
    I found a 2002 TW that has 140 miles on it and has been garage stored. Are there know problems that will cause me problems prematurely. First thing would be changing the tires. It just had its 100 mile service and suppose to run great. Thanks for your help.
    LittleTommy Hidden Content




    --In Memory Of--
    Our Fallen Heroes

    TW2007
    Lizrdbrth
    TWisty
    RonInBoise
    *Reserved*

    Rest In Peace Brothers.

    Hidden Content <<<Click here. Hidden Content


    John 3:16-17

    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

  3. #3
    Senior Member AGman's Avatar
    Join Date
    Nov 2013
    Location
    Melbourne, Australia
    Posts
    617
    Just keep an eye on anything to do with rubber. Fork seals, countershaft/gearlever/kickstart seals, engine might smoke due to valve guide seals, check the wheel bearing seals, engine o-rings etc. None of this would deter me if the rest of the bike is in good condition.
    Resident Hidden Content specialist. Hidden Content

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Member Mfrost's Avatar
    Join Date
    Feb 2017
    Posts
    39
    Thanks for the replys!
    littletommy likes this.

  6. #5
    Senior Member joeband's Avatar
    Join Date
    Nov 2011
    Location
    norcal nutjob
    Posts
    2,819
    are you in the sacramento area?

    if so, i'd say $3000 is on the steep side for a totally stock 2002, regardless of the low miles.
    1994 TW226- 6spd. 10w-40 synthetic, XTHidden Content , XT225 stainless header, +2" Joemama swingarm, lizrd cooler, +20% fork springs, +25% rear spring, 2001 speedo w/ trip odo, pro taper atv bars, bark busters, shinko 241 front tire, front fender w/ mr bracket bracket, Hidden Content , o-ring chain, ricochet skid plate, Hidden Content , XT225 rear brake cam lever, folding-tip shifter, cycle rack, kolpin 1.5 aux tank & 1450 pelican case. Hidden Content or Hidden Content

    Hidden Content

  7. #6
    Senior Member jtstdub's Avatar
    Join Date
    Jan 2015
    Location
    Fair Oaks, Calif
    Posts
    263
    3K would be about it... I paid 2,000 for my 2003 Dub about 2 years ago.... It had unknown miles on it because the speedo was hacked to get it into calif. The tires looked new. The bike was used to run MJ out of the mountains up around George Town, CA so it was DIRTY. I cleaned the carb, adjusted the valves, changed the oil, serviced the chain and replaced the tires. That is about it....

    Read about doing your own service... Know about the wrong oil filter problem...if you decide to get it.

    Welcome to the forum!

    I edited this because I checked what I paid for it... Thought it was 2.5K.... Paid 2K for it...

    Jim
    Last edited by jtstdub; 04-08-2017 at 02:01 PM. Reason: Wrong paid price for mine.
    littletommy likes this.
    Hidden Content 2003 Tw200, 2014 BWS 150, 1969 VW Beetle Baja, 1972 Super Beetle and a 1987 Suzuki Samurai.

  8. #7
    Member Mfrost's Avatar
    Join Date
    Feb 2017
    Posts
    39
    Quote Originally Posted by joeband View Post
    are you in the sacramento area?

    if so, i'd say $3000 is on the steep side for a totally stock 2002, regardless of the low miles.
    And the speedo has a hole in it.. We are talking about it.

  9. #8
    Senior Member jtstdub's Avatar
    Join Date
    Jan 2015
    Location
    Fair Oaks, Calif
    Posts
    263
    Quote Originally Posted by Mfrost View Post
    And the speedo has a hole in it.. We are talking about it.
    Uh? A hole in it? Where?

    Be careful this might be an out of state bike! If it is the Speedo has to have over 8,000 miles on it... If not Calif DMV will not let it in... Check the registration and make sure it is a CAL bike!

    The tires should have the little "new knobs" on it with only 140 miles on it....

    Jim
    Tweaker likes this.
    Hidden Content 2003 Tw200, 2014 BWS 150, 1969 VW Beetle Baja, 1972 Super Beetle and a 1987 Suzuki Samurai.

  10. #9
    Senior Member jtstdub's Avatar
    Join Date
    Jan 2015
    Location
    Fair Oaks, Calif
    Posts
    263
    There will be some extra $ for not NO OP if it is a Cal bike... and registration not paid.

    Jim
    Hidden Content 2003 Tw200, 2014 BWS 150, 1969 VW Beetle Baja, 1972 Super Beetle and a 1987 Suzuki Samurai.

  11. #10
    Member Mfrost's Avatar
    Join Date
    Feb 2017
    Posts
    39
    It is a Ca bike and registered in CA Just a hole in the speedo lense. Speedo works. Owner is to check back reg fees Monday . Had it non op but don't know if current.
    jtstdub and Tweaker like this.

Page 1 of 3 123 LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. I 99 Problems...
    By BRug14468 in forum General Discussion
    Replies: 12
    Last Post: 04-18-2015, 04:05 PM
  2. A few problems?
    By rivershot in forum Technical Help
    Replies: 9
    Last Post: 12-11-2014, 01:26 AM
  3. More Carb Problems
    By Oldad in forum Technical Help
    Replies: 6
    Last Post: 06-21-2013, 09:46 AM
  4. TW problems
    By marc1n5 in forum Technical Help
    Replies: 5
    Last Post: 05-11-2013, 03:57 PM
  5. Just got my first TW, having some problems
    By destroyingangl in forum Technical Help
    Replies: 11
    Last Post: 04-26-2011, 09:07 PM