96 TW200 Electrical Question
Close
    
    
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36
Like Tree20Likes

Thread: 96 TW200 Electrical Question

  1. #1
    Junior Member allday81's Avatar
    Join Date
    Apr 2017
    Posts
    2

    96 TW200 Electrical Question

    Hi all!
    Oh so happy to be here.
    Building a wonderful TW for my girlfriend (Just a ploy for me to get more bikes honestly) and have reattached my wiring harness after painting the frame and put in a fresh, fully charged battery.
    When I turn the key only the neutral light is lit and starter won't spin. Now this bike has been a kickstart only bike with a dead battery for a while, with a fresh battery should the headlights and taillight work with the key off? I'm sure the starter won't spin due to a poor ground somewhere,
    just thought I'd check in and see if there is something I'm missing.

    Thank you in advance
    littletommy likes this.

  2. #2
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    2,330
    Welcome to the board …..

    The ’96 headlight won’t come on until the engine is running, though you should have all other lights working, including the tail light (with the key “on”)

    If you have re-painted the frame, make sure that all “ground” points are clean of paint – not all of them re-connect back into the wiring loom

    Check it through carefully – any problems and we’re here to help ….
    littletommy and jtstdub like this.
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 5000 miles on the clock - TW225 Special Edition 2007

  3. #3
    Super Moderator littletommy's Avatar
    Join Date
    Mar 2013
    Location
    Spokane, Washington
    Posts
    14,137
    Welcome!!
    LittleTommy Hidden Content




    --In Memory Of--
    Our Fallen Heroes

    TW2007
    Lizrdbrth
    TWisty
    RonInBoise
    *Reserved*

    Rest In Peace Brothers.

    Hidden Content <<<Click here. Hidden Content


    John 3:16-17

    For God so loved the world, that he gave his only begotten Son, that whosoever believeth in him should not perish, but have everlasting life.

    For God sent not his Son into the world to condemn the world; but that the world through him might be saved.

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    2,330
    I’ve had a look at the wiring diagrams – (you’ll find them here - Service and Repair Manuals - make sure you’re looking at the right one)

    Seems like there’s quite a few “ground” points on the frame – make sure you get all of them

    Another point to mention – don’t use “Locktite” on a “ground” point – it can insulate the connection …..
    jtstdub and littletommy like this.
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 5000 miles on the clock - TW225 Special Edition 2007

  6. #5
    Junior Member allday81's Avatar
    Join Date
    Apr 2017
    Posts
    2

    Thank you

    Thank you for the sound advice. Will go thru my grounds.

    Preciate' it lads.
    littletommy likes this.

  7. #6
    Senior Member GaryL's Avatar
    Join Date
    Jun 2013
    Location
    Forestburgh, NY
    Posts
    6,027
    Quote Originally Posted by Purple View Post
    Welcome to the board …..

    The ’96 headlight won’t come on until the engine is running, though you should have all other lights working, including the tail light (with the key “on”)

    If you have re-painted the frame, make sure that all “ground” points are clean of paint – not all of them re-connect back into the wiring loom

    Check it through carefully – any problems and we’re here to help ….
    Are you sure about this Purple? I think if memory serves me right, it often doesn't, on my 1991 when I turned the key on the headlight and front blinkers came on before the engine was started. 91 and 96 have the same wiring harness.

    GaryL
    Since light travels faster than sound, some people appear bright until you hear them speak.
    If I agreed with you, we'd both be wrong.

    2006 TW200
    2006 XT225
    Kubota BX2370 Subcompact tractor with snow blower
    Wilderness System Ride 115 fishing Kayaks
    1974 Boston Whaler Montauk
    1989 Lowe Lunker

  8. #7
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    2,330
    Yep - my '98 headlight doesn't come on until the magneto cranks up - my '07 it comes on with the ignition switch ....
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 5000 miles on the clock - TW225 Special Edition 2007

  9. #8
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    2,330
    Although – having said that ……

    I can’t see that Yamaha would have changed the loom around that much for the home market – I always figured that after 2001, they changed it to the switch rather than the magneto to account for front visibility when you were at a stop light with the engine off

    Perhaps someone else could chime in at this point ?
    jtstdub likes this.
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 5000 miles on the clock - TW225 Special Edition 2007

  10. #9
    Member slinger's Avatar
    Join Date
    Jan 2017
    Location
    Vail, AZ
    Posts
    76
    My 1994 headlight comes on with the key.

    Sent from my Nexus 5X using Tapatalk
    Purple likes this.

  11. #10
    Super Moderator Purple's Avatar
    Join Date
    Mar 2015
    Location
    Ynys Môn
    Posts
    2,330
    Whoops .....
    (Warning - Forum may contain nuts) ...... Hidden Content

    TW200 - 1998 - Japanese import - 5000 miles on the clock - TW225 Special Edition 2007

Page 1 of 4 123 ... LastLast

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. Replies: 39
    Last Post: 11-08-2015, 05:54 AM
  2. so.... electrical question - asking for a "friend"....
    By badcat in forum Technical Help
    Replies: 9
    Last Post: 09-20-2015, 01:52 AM
  3. 1987 electrical question
    By TWrider in forum Technical Help
    Replies: 11
    Last Post: 05-26-2014, 11:55 PM
  4. Dumb question -- bullet electrical connector
    By Deldog in forum Technical Help
    Replies: 4
    Last Post: 05-26-2013, 12:11 PM
  5. Electrical Question/problem
    By kgriff in forum Technical Help
    Replies: 6
    Last Post: 09-06-2012, 04:50 PM