01+ model carb issue....for the 1st time ever!!!
Close
    
    
Results 1 to 7 of 7
Like Tree10Likes
  • 2 Post By Fred
  • 3 Post By jbfla
  • 2 Post By Tweaker
  • 1 Post By elime
  • 2 Post By Tweaker

Thread: 01+ model carb issue....for the 1st time ever!!!

  1. #1
    Senior Member supachip1's Avatar
    Join Date
    Apr 2013
    Posts
    290

    01+ model carb issue....for the 1st time ever!!!

    hi guys...i know there are many carb threads relating to the older models..however i find myself in a similar situation now with a newer model carb...the bike wont start or run unless its on choke..i've never had this happen before, i have 3 disc models outside that I've stripped and cleaned without issue, we've had monsoon rains here and usually i just drain the fuel, open the carb give it all a good clean and away we go..but this time not so good!i'm guessing there is a problem/blockage with the pilot jet because adjusting the mixture screw make no difference, it pops n backfires with the choke in and runs sweet with it out..swap a carb from another bike and its all good so i know its this particular carb.....ive soaked all the parts over night and blown everything through with the air line, could it still be slightly blocked?i don't have any spare pilot jets, can someone tell me a site that sells them, i think i might get some as back ups for future, anyone uprated this jet already??cheers

  2. #2
    Senior Member Fred's Avatar
    Join Date
    Dec 2011
    Location
    Turtle Wrangling the Sierras
    Posts
    12,415
    Sounds like the lean condition is due to an obstructon somewhere. May not be in any of the metering jets or orifices, but rather possibly in one of the passeges, like one from mixture needle to throat of carb. Could you confirm that compressed air was sucessfully flowing through all the passages, not just the jet orifices?
    jbfla and Tweaker like this.
    Active Thumpers:
    2003 TW200 "Betty Boop"
    2006 TW200 "Mr.Gizmo”
    Neglected 2-Smoker Hanger Queens:
    1981 KDX175 Enduro
    1982 YZ250G MX
    Hidden Content

  3. #3
    Senior Member jbfla's Avatar
    Join Date
    Jul 2010
    Location
    FL. GA, NC
    Posts
    2,207
    Quote Originally Posted by supachip1 View Post
    hi guys.....".the bike wont start or run unless its on choke............,i'm guessing there is a problem/blockage with the pilot jet ...........it pops n backfires with the choke in ......... could it still be slightly blocked?......
    Your guess is correct. The pilot jet/circuit is still blocked.

    Remove the pilot screw and pilot jet.

    Check the hole in the center of the jet to make sure you can see light through it.

    This is a photo of the main jet...posted to give you an idea of light through the hole.

    The pilot jet hole is much smaller.




    With the pilot screw and jet removed, spray carb cleaner into both holes.

    There is a tiny hole in the throat of the carb where the spray should come out.




    Wear eye protection. The spray may splatter back towards you.

    You can purchase new jets online from Partzilla or you local Yamaha dealer.

    While you are at it, check that ALL the holes in the emulsifying tube are clear.




    jb
    Last edited by jbfla; 04-19-2017 at 12:28 PM.
    Fred, admiral and Dryden-Tdub like this.
    2017 Triumph Bonneville T-120.......2015 CSC Zong
    2014 XT250 ..................................2008 H-D Softail Deluxe
    2008 SV 650..................................2007 DR 650..

  4. Remove Advertisements
    TW200Forum.com
    Advertisements
     

  5. #4
    Senior Member Tweaker's Avatar
    Join Date
    Dec 2015
    Location
    San Diego
    Posts
    916
    My bikes are 2014's, I've had several blockages in the pilot jets after letting them sit for as little as 1 month. Some hard obstruction forms in the jet I think from the gas formula. I used a piece of stranded copper wire to clean one and tried soaking one in vinegar overnight. Now I have #34 pilot jets. It's good to have replacement pilot jets because the hole is so small. I may buy gas welding orifice cleaning wires. Try seafoam too.

    Screenshot_2017-04-19-11-51-18.png
    jbfla and Fred like this.
    Twin 2014 TW200's made side by side on the assembly line, Moose rear racks, Protaper Bars one with risers, DG oval pipes. rejetted carbs, 130 main jets, 2 -.020 shims on the needles and @ 2 1/2 turns on the pilot screw, #34 pilot jets, Aserbis hand guards, Shinko 241 front tires, weld on foot pegs, 14-55t sprockets, Ricochet skid plates and 90 degree fuel filters.

  6. #5
    Senior Member elime's Avatar
    Join Date
    Jul 2010
    Location
    San Jose, CA
    Posts
    5,862
    Here is an old #40 pilot jet.

    P4080027.JPGP4080025.JPG
    Last edited by elime; 04-19-2017 at 01:38 PM.
    jbfla likes this.
    Long live the internal combustion engine!

  7. #6
    Senior Member supachip1's Avatar
    Join Date
    Apr 2013
    Posts
    290
    its seems to have cleared now, used a pin and lots of air gun action, installed it and worked like normal, didnt seem to be and different looking through the jet but i guessing the smallest particle will have an effect.


    thanks for the assistance

    p.s.... don't get sea foam here, what is it?

  8. #7
    Senior Member Tweaker's Avatar
    Join Date
    Dec 2015
    Location
    San Diego
    Posts
    916
    littletommy and jbfla like this.
    Twin 2014 TW200's made side by side on the assembly line, Moose rear racks, Protaper Bars one with risers, DG oval pipes. rejetted carbs, 130 main jets, 2 -.020 shims on the needles and @ 2 1/2 turns on the pilot screw, #34 pilot jets, Aserbis hand guards, Shinko 241 front tires, weld on foot pegs, 14-55t sprockets, Ricochet skid plates and 90 degree fuel filters.

Sponosred Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Similar Threads

  1. 1st time out this year for the Beast.
    By Ukdave in forum Other Bikes
    Replies: 5
    Last Post: 03-08-2017, 11:19 AM
  2. Intake Side of Carb/Carb Issue
    By QCSmith in forum Technical Help
    Replies: 8
    Last Post: 10-19-2014, 05:03 PM
  3. Changed my oil for 1st time and went riding
    By Texas TDub in forum Trails, Off-road, and Adventure Riding
    Replies: 8
    Last Post: 06-07-2014, 10:55 PM
  4. Carb Issue
    By JLM in forum Technical Help
    Replies: 5
    Last Post: 07-02-2013, 03:32 PM
  5. 1st post 1st bike 1st love :p
    By Shulawnana in forum General Discussion
    Replies: 12
    Last Post: 04-13-2013, 12:35 PM